[Snort-users] error while testing

SanjayR SanjayR at ...7358...
Wed Oct 30 07:04:05 EST 2002


hello
i installed Snort 1.9 with SnortCenter. after configuring it, when i clicked on to test it, it showed me the following error:
=======================================
|> IDScenter test console <|
Initializing Output Plugins!
Log directory = E:\tools\snort

Initializing Network Interface \

        --== Initializing Snort ==--
Decoding Ethernet on interface \Device\NPF_{58FD212B-6940-4E50-9375-C24BE9139876
}
Initializing Preprocessors!
Initializing Plug-ins!
Parsing Rules file E:\tools\snort\Snort_1.9\Snort\etc\snort.conf, -c

+++++++++++++++++++++++++++++++++++++++++++++++++++
Initializing rule chains...
No arguments to frag2 directive, setting defaults to:
    Fragment timeout: 60 seconds
    Fragment memory cap: 4194304 bytes
    Fragment min_ttl:   0
    Fragment ttl_limit: 5
    Fragment Problems: 0
Stream4 config:
    Stateful inspection: ACTIVE
    Session statistics: INACTIVE
    Session timeout: 30 seconds
    Session memory cap: 8388608 bytes
    State alerts: INACTIVE
    Evasion alerts: INACTIVE
    Scan alerts: INACTIVE
    Log Flushed Streams: INACTIVE
    MinTTL: 1
    TTL Limit: 5
    Async Link: 0
ERROR E:\tools\snort\Snort_1.9\Snort\etc\snort.conf, -c(94) => Bad stream4_reassemble option specified: ""
Fatal Error, Quitting..
===================================================
please help

regards
Sanjay Rawat
Research Fellow
IDRBT
Hyderabad (India) -500057
Ph.No.91-40-3534981, Extn 1104
******************





More information about the Snort-users mailing list