[Snort-users] Spade version 021029.1 available

James Hoagland hoagland at ...47...
Tue Oct 29 16:00:01 EST 2002


Greetings all,

I've made a few updates to Spade and now Spade version 021029.1 is 
available.  Here are the changes:

+ fixed installation Makefile; in previous versions it doesn't patch log.c
     correctly (if you use snort -d you may have seen the wrong packet
     displayed in a log file)
+ more Spade warning/error messages will report the offending 
location in your config file (if applicable)
+ some internal cleanup and minor changes

Of particular note is the first one.  This update is recommended for 
all Spade users who use snort -d.

You can get more information about Spade and download the latest version from:

    http://www.silicondefense.com/software/spice/

Best regards,

   Jim

-- 
|*      Jim Hoagland, Associate Researcher, Silicon Defense      *|
|*            --- Silicon Defense: IDS Solutions ---             *|
|*  hoagland at ...47..., http://www.silicondefense.com/  *|
|*   Voice: (530) 756-7317                 Fax: (530) 756-7297   *|




More information about the Snort-users mailing list