[Snort-users] Snort won't connect to Postgresql

Paul.Fiero at ...5820... Paul.Fiero at ...5820...
Tue Oct 29 06:12:02 EST 2002


I am running snort with postgres v7.2.2 and when I try to run snort I get
the error message indicating that the sensor cannot get a SENSOR ID.  I know
that the snort user has the appropriate permissions and that the sensor
table exists.  I have this currently running with snort 1.9 on another box
but can't it running on the proposed production system.  This problem occurs
on this box with both snort 1.8.7 and snort 1.9.  Can someone please help me
with this?


Paul Fiero
Information Security Analyst
City of Austin - ISD
Security Engineering
(512) 974-3559
paul.fiero at ...5820...

CONFIDENTIALITY NOTICE: 
************************************************************************
The information contained in this ELECTRONIC MAIL transmission is
confidential. It may also be privileged work product or proprietary
information. This information is intended for the exclusive use of the
addressee(s). If you are not the intended recipient, you are hereby notified
that any use, disclosure, dissemination, distribution [other than to the
addressee(s)], copying or taking of any action because of this information
is strictly prohibited.
************************************************************************



Vampireware /n/, a project, capable of sucking the lifeblood out of anyone
unfortunate enough to be assigned to it, which never actually sees the light
of day, but nonetheless refuses to die.






More information about the Snort-users mailing list