[Snort-users] What 1.9.x versions work with MSSQL?

Jarret Gibson jarret at ...7313...
Fri Oct 25 15:59:05 EDT 2002


Any of the precompiled MSSQL versions of 1.9.x I've tried are bugged  :(

Does anyone out there know of a precompiled 1.9.x version for Windows that definitely does work with MSSQL?

If not, could someone give me any hints as to how to compile snort with MSSQL support using Visual C++?  I downloaded and compiled one of the latest snapshots from www.snort.org , but I have no idea on how to use the configure script using "--with-mssql" switch it refers to.

Any help would be appreciated since this 1.8.7 version is annoying me :D

Jarret Gibson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20021025/b596f32a/attachment.html>


More information about the Snort-users mailing list