[Snort-users] Redhat 8.0 ACID and SNORT

Tom Morgan RTMorgan at ...7219...
Fri Oct 25 14:51:02 EDT 2002


Hello,

I installed Redhat 8.0, mysql, acid and php on a new machine.  When I go to
run the web page I get the following message:

PHP ERROR: PHP build incomplete: the prerequisite MySQL support required to
read the alert database was not built into PHP. Please recompile PHP with
the necessary library (--with-mysql)

I ran rpms for php and php-mysql prior to installing acid.  Does anyone know
how to get around this message or how to recompile PHP with the
--with-mysql?


Thanks,

Tom Morgan





More information about the Snort-users mailing list