SV: [Snort-users] Strange Acid/php error: (-upgrade to older version)

Magnus.M.Glantz at ...3584... Magnus.M.Glantz at ...3584...
Thu Oct 10 08:13:39 EDT 2002

I managed to get it working, It didn't work with PHP4.4.0-dev (php4-200210071500) but
it DID work with php4-STABLE-200210071800. 
I did recieve another error directly from Acid about
"The database version is valid, but the ACID DB structure (table: acid_ag) is not present. Use the Setup page to configure and optimize the DB." (but the Setup page couldn't create the extra table..)
That might need some more hacking, but i hopefully I can manage :-D
Thanks for your help Tim.
//Magnus Glantz

	-----Ursprungligt meddelande----- 
	Från: Slighter, Tim [mailto:tslighter at ...5174...] 
	Skickat: må 2002-10-07 17:07 
	Till: Glantz, Magnus M. /Communications /070-211 99 22, 070-211 99 22; snort-users at 
	Ämne: RE: [Snort-users] Strange Acid/php error: (-upgrade to older version)

	I believe it is trying to tell you that you are using an imcompatible
	version of PHP.  In order to get my install running correctly, I had to
	resort to using php4-latest.tar.
	-----Original Message-----
	From: Magnus.M.Glantz at ...3584... [mailto:Magnus.M.Glantz at ...3584...]
	Sent: Sunday, October 06, 2002 9:14 AM
	To: snort-users at
	Subject: [Snort-users] Strange Acid/php error: (-upgrade to older
	I encountered a strange error while trying to get Redhat 7.2,
	Snort, mysql och acid going.
	(havent been able to find anything about this on the lists)
	I followed the manual for Redhat 7.3, mysql & acid and everything worked
	just fine.
	(Execpt, I don't use Webmin)
	But after restarting my system and trying to access ACID i get this error
	message in my webbrowser:
	"PHP ERROR: Incompatible version: Version 4.1.2 of PHP is too old. Please
	upgrade to version 4.0.4 or later"
	Version 4.1.2 is TOO OLD? Please UPGRADE to version 4.0.4 or later?
	This is what php resources i got installed.
	[me at ...1900... me]$ rpm -qa | grep "php"
	Everything else, MySQL, ACID, ADODB etc is the latest versions.
	Exept for Snort with is Version 1.8.7 (Build 128)
	Anyone got any idé on what could be the real problem (i suppose that jazz
	about the latest version being to old and 'upgrade' to an olderversion isnt
	the real problem..)
	Magnus Glantz
	This email is sponsored by:ThinkGeek
	Welcome to geek heaven.
	Snort-users mailing list
	Snort-users at
	Go to this URL to change user options or unsubscribe:
	Snort-users list archive:

More information about the Snort-users mailing list