SV: [Snort-users] Strange Acid/php error: (-upgrade to older version)

Magnus.M.Glantz at ...3584... Magnus.M.Glantz at ...3584...
Thu Oct 10 08:13:36 EDT 2002


What version was that?
I tried php4-200210071500 (php4-latest) but still no luck..
 
Cheers,
//Magnus Glantz
 
-----Ursprungligt meddelande----- 
Från: Slighter, Tim [mailto:tslighter at ...5174...] 
Skickat: må 2002-10-07 17:07 
Till: Glantz, Magnus M. /Communications /070-211 99 22, 070-211 99 22; snort-users at lists.sourceforge.net 
Kopia: 
Ämne: RE: [Snort-users] Strange Acid/php error: (-upgrade to older version)



	I believe it is trying to tell you that you are using an imcompatible
	version of PHP.  In order to get my install running correctly, I had to
	resort to using php4-latest.tar.
	
	-----Original Message-----
	From: Magnus.M.Glantz at ...3584... [mailto:Magnus.M.Glantz at ...3584...]
	Sent: Sunday, October 06, 2002 9:14 AM
	To: snort-users at lists.sourceforge.net
	Subject: [Snort-users] Strange Acid/php error: (-upgrade to older
	version)
	
	
	Hiyas,
	
	I encountered a strange error while trying to get Redhat 7.2,
	
	Snort, mysql och acid going.
	
	(havent been able to find anything about this on the lists)
	
	I followed the manual for Redhat 7.3, mysql & acid and everything worked
	just fine.
	
	(Execpt, I don't use Webmin)
	
	But after restarting my system and trying to access ACID i get this error
	message in my webbrowser:
	
	
	
	"PHP ERROR: Incompatible version: Version 4.1.2 of PHP is too old. Please
	upgrade to version 4.0.4 or later"
	
	
	Version 4.1.2 is TOO OLD? Please UPGRADE to version 4.0.4 or later?
	Ehm..
	
	This is what php resources i got installed.
	[me at ...1900... me]$ rpm -qa | grep "php"
	asp2php-gtk-0.75.17-1
	php-ldap-4.1.2-7.2.4
	php-manual-4.1.2-7.2.4
	php-imap-4.1.2-7.2.4
	php-devel-4.1.2-7.2.4
	asp2php-0.75.17-1
	php-snmp-4.1.2-7.2.4
	php-4.1.2-7.2.4
	php-mysql-4.1.2-7.2.4
	
	Everything else, MySQL, ACID, ADODB etc is the latest versions.
	Exept for Snort with is Version 1.8.7 (Build 128)
	
	Anyone got any idé on what could be the real problem (i suppose that jazz
	about the latest version being to old and 'upgrade' to an olderversion isnt
	the real problem..)
	
	Cheers,
	Magnus Glantz
	
	
	-------------------------------------------------------
	This sf.net email is sponsored by:ThinkGeek
	Welcome to geek heaven.
	http://thinkgeek.com/sf
	_______________________________________________
	Snort-users mailing list
	Snort-users at lists.sourceforge.net
	Go to this URL to change user options or unsubscribe:
	https://lists.sourceforge.net/lists/listinfo/snort-users
	Snort-users list archive:
	http://www.geocrawler.com/redir-sf.php3?list=snort-users
	





More information about the Snort-users mailing list