[Snort-users] Strange Acid/php error: (-upgrade to older vers ion)
tslighter at ...5174...
Mon Oct 7 08:09:08 EDT 2002
I believe it is trying to tell you that you are using an imcompatible
version of PHP. In order to get my install running correctly, I had to
resort to using php4-latest.tar.
From: Magnus.M.Glantz at ...3584... [mailto:Magnus.M.Glantz at ...3584...]
Sent: Sunday, October 06, 2002 9:14 AM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] Strange Acid/php error: (-upgrade to older
I encountered a strange error while trying to get Redhat 7.2,
Snort, mysql och acid going.
(havent been able to find anything about this on the lists)
I followed the manual for Redhat 7.3, mysql & acid and everything worked
(Execpt, I don't use Webmin)
But after restarting my system and trying to access ACID i get this error
message in my webbrowser:
"PHP ERROR: Incompatible version: Version 4.1.2 of PHP is too old. Please
upgrade to version 4.0.4 or later"
Version 4.1.2 is TOO OLD? Please UPGRADE to version 4.0.4 or later?
This is what php resources i got installed.
[me at ...1900... me]$ rpm -qa | grep "php"
Everything else, MySQL, ACID, ADODB etc is the latest versions.
Exept for Snort with is Version 1.8.7 (Build 128)
Anyone got any idé on what could be the real problem (i suppose that jazz
about the latest version being to old and 'upgrade' to an olderversion isnt
the real problem..)
This sf.net email is sponsored by:ThinkGeek
Welcome to geek heaven.
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
Snort-users list archive:
More information about the Snort-users