[Snort-users] flexresp on 1.8.6 with red hat 7.2

Hugo Ferr snortgrp at ...125...
Thu May 30 13:17:02 EDT 2002


Compiled 1.8.6 on rh7.2 using --with-mysql and --enable flexresp. (It looks
like 'make distclean' is no longer required for compilation on red hat 7.2,
I had no errors without 'make distclean').
I noticed readme.flexresp file and it says that i should build and install
LibNet from packetfactory.net. So it looks like --enable-flexresp is not
enough?

P.S. actually I have the following rpms installed on the linux machine:
# rpm -qa | grep libnet
libnet-1.0.2a-1snort
perl-libnet-1.0703-6

Should I still download the packetfactory LibNet?




More information about the Snort-users mailing list