[Snort-users] cannot compile snort on Freebsd 4.5 or 4.6 from cvs.....snort 1.8.6 compiles ok

Rob Hughes rob at ...1932...
Tue May 28 11:25:43 EDT 2002


On Tue, 2002-05-28 at 08:44, Mark Rowlands wrote:
> cvs from 28-05-2002 14:30 GMT
> 
> ./configure --with-mysql
> make
> 
<errors snipped>

I get the same errors trying to build from HEAD. I've made the
developers aware of it. It looks like development isn't being testing on
FBSD, only OBSD, Linux and OSX. We'll have to see what shakes out, but
I'd guess they'll either build a FBSD box, or already have to test on.
If not, I'll volunteer mine :)





More information about the Snort-users mailing list