[Snort-users] ACID Problem

counter.spy at ...348... counter.spy at ...348...
Thu May 16 00:48:03 EDT 2002


Yeah, it's weired isn't it?
I remember this being discussed before, but I have forgotten the answer, if
there was one.
Have search in google on the forums
archives:
http://snort.rapidnet.com/topic.asp?topic_id=2610&forum_id=13&Topic_Title=ACID+and+PHP%2D4%2E1%2E2&forum_title=ACID+Discussion&M=True&S=True

HTH
Detmar

>Hello,
>
>Anyone ever get this error before?
>
>PHP ERROR: Incompatible version: Version 4.2.0 of PHP is too old. Please
>upgrade to version 4.0.4 or later
>
>Doesn't make sense to me, since 4.2.0 is newer than 4.0.4.  I'm running on
>RedHat 7.1 and the ACID distribution that came with Snort-v1.8.3 which is
>v0.9.6b11,  PHP-v4.2.0, and apache-v2.0.35 and mysql v3.23.49
>
>
>Thanks






-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net





More information about the Snort-users mailing list