[Snort-users] ACID Problem

Piotr Bulczak piotr.bulczak at ...5615...
Wed May 15 21:22:02 EDT 2002


> I got this error today. Use the latest version of php, snort, apache
> (1.3.24) and red hat 7.3
> Alex, Brazil
[...]
> > PHP ERROR: Incompatible version: Version 4.2.0 of PHP is too old.
Please
> upgrade to version 4.0.4 or later
> >
> > Doesn't make sense to me, since 4.2.0 is newer than 4.0.4.  I'm running
on
> > RedHat 7.1 and the ACID distribution that came with Snort-v1.8.3 which
is
> > v0.9.6b11,  PHP-v4.2.0, and apache-v2.0.35 and mysql v3.23.49

ACID distribution that comes with Snort is very old. Use the newest one
instead (the last one is 0.9.6b21):
http://www.andrew.cmu.edu/~rdanyliw/snort/snortacid.html

Regards,
Piotr






More information about the Snort-users mailing list