[Snort-users] ACID Problem

Alex Pinheiro Machado Rodrigues alex at ...3156...
Wed May 15 20:53:02 EDT 2002


I got this error today. Use the latest version of php, snort, apache
(1.3.24) and red hat 7.3
Alex, Brazil

----- Original Message -----
From: "John Hally" <JHally at ...5637...>
To: <snort-users at lists.sourceforge.net>
Sent: Wednesday, May 15, 2002 5:51 PM
Subject: [Snort-users] ACID Problem


Hello,

Anyone ever get this error before?

PHP ERROR: Incompatible version: Version 4.2.0 of PHP is too old. Please
upgrade to version 4.0.4 or later

Doesn't make sense to me, since 4.2.0 is newer than 4.0.4.  I'm running on
RedHat 7.1 and the ACID distribution that came with Snort-v1.8.3 which is
v0.9.6b11,  PHP-v4.2.0, and apache-v2.0.35 and mysql v3.23.49


Thanks



_______________________________________________________________

Have big pipes? SourceForge.net is looking for download mirrors. We supply
the hardware. You get the recognition. Email Us: bandwidth at ...382...
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users







More information about the Snort-users mailing list