[Snort-users] ACID and PHP

F.M. Taylor root at ...28...
Tue May 14 09:52:07 EDT 2002


I am not sure where it checks.  I just grep'd for 4.0.4 and commented out
the section that does the check.  seemed to work for me.

On Tue, 14 May 2002, G Saoutine wrote:

> Dear list,
> 
> Sorry, I am new to PHP. acid_main.php reports an
> error:
> 
> Incompatible version: Version 4.1.2 of PHP is too old.
> Please upgrade to version 4.0.4 or later.
> 
> Where does it check the version and what can I do to
> correct it?
> 
> Thanks,
> Greg
> 
> __________________________________________________
> Do You Yahoo!?
> LAUNCH - Your Yahoo! Music Experience
> http://launch.yahoo.com
> 
> _______________________________________________________________
> 
> Have big pipes? SourceForge.net is looking for download mirrors. We supply
> the hardware. You get the recognition. Email Us: bandwidth at ...382...
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
> 


-- 
Mike Taylor
Coordinator of Systems Administration and Network Security
Indiana State University.               Rankin Hall Rm 053
210 N 7th St.                           Terre Haute, IN.
SANS GSEC  http://www.sans.org/





More information about the Snort-users mailing list