[Snort-users] stupid question

steven garrett smgarret at ...131...
Sat May 11 20:07:06 EDT 2002


I'm trying to get snort to work with mysql.  I've
compiled mysql and setup the db without any problem. 
However, when I configure/compile snort 1.8.6, I do
./configure --with-mysql=/usr/local/libexec.  Which is
where I have mysqld installed.  When I go to run
snort, it says that mysql support is not configured
and complied in.  But when I go back to the
config.status, it is clearly there.  

I'm sure I'm missing something fairly obvious, all
help is greatly appreciated.

Thanks,

Steve

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com




More information about the Snort-users mailing list