[Snort-users] Compile errors in Snort 1.8.6 with flexresp

Baxter, John JHB at ...5796...
Tue May 7 05:57:02 EDT 2002


Thanks for the tip - I still get the same error though!

The autoconf warns me:

configure.in:28: warning: AC_TRY_RUN called without default to allow cross
compiling

And the result of the make is the same.

John Baxter

-----Original Message-----
From: Chris Green [mailto:cmg at ...1935...]
Sent: 07 May 2002 13:09
To: Baxter, John
Cc: 'snort-users at lists.sourceforge.net'
Subject: Re: [Snort-users] Compile errors in Snort 1.8.6 with flexresp


"Baxter, John" <JHB at ...5796...> writes:

> When 'make'ing snort 1.8.6 after configuring --with-mysql and
> --enable-flexresp I get the following errors:
>
> Does anybody have any idea what the fault/mistake might be?

aclocal
autoconf
automake
-- 
Chris Green <cmg at ...1935...>
Don't use a big word where a diminutive one will suffice.




More information about the Snort-users mailing list