AW: [Snort-users] Problem installing SNORT on Red Hat 7.2

Poppi, Sandro Sandro.Poppi at ...3316...
Wed Mar 27 00:10:24 EST 2002


You try to install the postfres enabled version of snort. libpq can be found
in the postgresql-libs package on RedHat. You also might have to install
additional packages to satisfy dependencies of postgresql-libs, but I don't
now which because I use mysql ;)

HTH,
Sandro
> 
> Hi.
> 
> I have been trying to install the .rpm file for Snort
> on my system but I get a message saying "libpq.so.2.0
> is needed by snort".
> 
> This is a dependency failure. Can anyone tell me what
> this is and how to solve it.
> 
> Thanks 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Movies - coverage of the 74th Academy Awards®
> http://movies.yahoo.com/
> 
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
> 




More information about the Snort-users mailing list