[Snort-users] new snort releases

Slighter, Tim tslighter at ...5174...
Wed Mar 20 08:49:03 EST 2002


Has anyone else experienced these same issues with the latest 1.8.4 and
1.9beta0 release?  On the same system with the all of the same builds for
libpcap and libnet etc....where I successfully did a configure
--enable-flexresp and then ran a successful make and make install.  On the
same system after running make distclean and removing the snort build
directory.  For the latest 1.8.4 and the 1.9beta0, the configure
--enable-flexresp appeared to run fine but the make bombs out with an error
and appears to be centered around problems the build may be having with
libpcap or libnet.  Am going to --enable-debug and see if I can get the
debug file into the next posting




More information about the Snort-users mailing list