[Snort-users] snort 1.8.6 and AIX 4.3.3

Chris Green cmg at ...1935...
Wed Jun 19 09:28:07 EDT 2002


gilles.lami at ...6135... writes:

> Hello,
>
> I use snort 1.8-beta5 on AIX 4.3.3 with DLPI driver, and now I think it's
> time to upgdrade, but trying to use snort 1.8.6 I have the following error:
>
> WARNING: DL_PROMISC_MULTI failed (recv_ack: promisc_multi error 0x3)
> WARNING: DL_PROMISC_SAP failed (recv_ack: promisc_sap error 0x3)
>
> And, I cannot start snort in daemon mode.
>
> Nothing else is using DLPI. I think it comes from libpcap.
>
> Does anybody use snort 1.8.6 on AIX 4.3.3 and had to solve this problem ?
>

Are you having multiple snorts running at once?

Try using
http://www.snort.org/dl/snapshots/snort-stable-snapshot.tar.gz and see
if the problem persists
-- 
Chris Green <cmg at ...1935...>
Let not the sands of time get in your lunch.




More information about the Snort-users mailing list