[Snort-users] PureSecure is crazy

François Jan fjan at ...143...
Mon Jun 17 14:49:04 EDT 2002


Hi,

I tried to find the answer on this mailing-list but nobody seems to have
ran into the same problem as me so I'm gonna explain it in hope somebody
has a solution.

I upgraded from demarc 1.05 to PureSecure 1.6 on a redhat 7.3.
I run snort on ppp0 on one server and the console on another computer.

When I first started, I noticed a sensor I didn't know of. I deleted it
through the console but it keeps coming back with increasing sensor id.
I looked into MySQL but couldn't understand where this sensor comes
from.

Since my psd.conf indicates sensorid = 1, I began to think about psd not
using psd.conf. Another point : if I change snort options in this same
file and I restart psd, it doesn't care about my options and uses the
"-o -N" default.

my psd.conf file is in the place it should be
(/usr/local/puresecure/sensor/conf) and I really don't have a clue where
to start from.

Thanks.


-- 
François Jan <fjan at ...143...>





More information about the Snort-users mailing list