[Snort-users] MYSQL Database notgetting populated

Gregory D Hough mr6re9 at ...6025...
Fri Jul 5 19:40:03 EDT 2002


The biggest problem for me were the php rpms not being compiled --with-mysql. 
I also have a heap of source laying around from failed *.tar.gz attempts. I 
am a bit of a newbie. I finally had success with these rpms:

http://rpms.arvin.dk/php/rh72/

There may be some other dependencies, try them and rpm will let you know.
If you use webmin as much as I do, use SSL. This created some additional 
hurdles, but it's worth it. I use SSL for all browser related administration 
now.

GL,
farmer6re9


On July 2, 2002 10:21 am, you wrote:
> Hi,
> I am new to snort but am willing to get into it to the fullest.
> I have Redhat 7.3 and have installed latest MYSQL, PHP and Snort from rpms.
> I use webmin to configure snort.
> I also installed acid to view snort reports.
> My acid configuration works, it opens the snort database and shows me all
> the webpages but with no data. Everything in snort database is empty.
> Snort is generating text logs but I am assuming, its not putting stuff in
> MYSQL database.
> I have the following line in my snort.conf
> output database: log, mysql, dbname=snort user=snort host=localhost
> password=snort
> I know that the above user is configured properly to access database. My
> problem is that I cannot see(or I don’t know where to look for) snort logs
> that would tell me if the database connection is working or not.
>
> Thanks in advance
>
> Sarabjit Singh
> Transbeam Network Operations
> Ph. 212-683-8330 Fax. 212-683-9859
> sarab at ...6221...




More information about the Snort-users mailing list