[Snort-users] FW: ISS Alert: Remote Denial of Service Vulnera bility in Snort ID S

Andreas Hasenack andreas at ...1574...
Tue Jan 29 03:31:40 EST 2002


But there is no 1.8.4 release in sight. So far, I think two important
bugs are fixed in CVS:
- that DoS one
- the ICMP packet dumps having traces of snort.conf inside them

There is no mention of these bugs at www.snort.org (at least at the
download page and the main page), people going straight there to 
download the package won't be aware of this.

Em Mon, Jan 28, 2002 at 04:41:08PM -0800, Ryan Hill escreveu:
> Must have missed it - sorry for old news...
> 
> Ryan
> 
> > Yes, it was discussed here weeks ago when it was new.  Marty 
> > patched it the same day..
> > 
> > 					Ryan




More information about the Snort-users mailing list