[Snort-users] Version 4.1.1 of PHP is too old?

Mark Forsyth forsythm at ...1704...
Sun Jan 27 04:22:02 EST 2002


On Sunday, January 27, 2002 8:38 PM, Christophe BRIGUET [SMTP:cbriguet at ...4696...] wrote:
> 
> >This week ACID reports it is too old. Please upgrade to version 4.0.4
> or 
> >later.  : (
> 
> I got exactly the same error, I try to use ACID (Analysis Console for
> Intrusion Databases) on my web server (Apache/1.3.22 (Unix) PHP/4.1.1).
> When I browse to ACID directory I got the following error:
> 
> "PHP ERROR: Incompatible version: Version 4.1.1 of PHP is too old.
> Please upgrade to version 4.0.4 or later"
> 

Perhaps just chang the line ;-
 if ( !( ($version[0] >= 4) && ($version[1] >= 0) && ($version[2] >= 4) ) )

in  acid_db_common.php to :-

if ( !( ($version[0] >= 4) && ($version[1] >= 1) && ($version[2] >= 1) ) )

It's only an el-cheapo work-around but it ought to work OK.

Ooroo
Mark F...


> 
> 
> Christophe BRIGUET
> EXAPROBE
> Le Palais d'Hiver
> 149, Bd Stanlingrad
> 69100 VILLEURBANNE
> Tel. 04.72.69.99.60
> Mobile: 06.11.28.67.03
> Fax: 04.72.82.22.02
> www.exaprobe.com
> 
> 
> 
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list




More information about the Snort-users mailing list