[Snort-users] ./configure gives error for Hp-UX 11.00

Wayne T Work securitygauntlet at ...3130...
Sat Jan 26 22:28:02 EST 2002


does not appear that you have a C compiler on this machine. HX Unix does not
normally come with one. The come in Pkg like on Solaris. You know! The
pkgadd thing. If there is one then it's is incompatible with the one used to
write Snort

-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net]On Behalf Of Ralf
Hildebrandt
Sent: Saturday, January 26, 2002 7:39 AM
To: snort-users at lists.sourceforge.net
Subject: Re: [Snort-users] ./configure gives error for Hp-UX 11.00


On Fri, Jan 18, 2002 at 01:21:14PM -0500, PAD HOSMANE wrote:
> Hi,
>   I am trying to compile snort 1.8.3 on HP-UX 11.00. I am running
configure
> and gives the following error
> "configure error: /bin/sh/ ./config.sub hppa1.1-hp-hpux11.00 failed". Any
> idea why this error is occurring?

More details please! How were you running configure? CFLAGS? LDFLAGS?
Compiler?
It works here (tm)

--
Ralf Hildebrandt (Im Auftrag des Referat V A)   Ralf.Hildebrandt at ...3909...
Charite Campus Virchow-Klinikum                 Tel.  +49 (0)30-450 570-155
Referat V A - Kommunikationsnetze -             Fax.  +49 (0)30-450 570-916
Microsoft is not the answer -- Microsoft is the question.
No is the answer.


_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users





More information about the Snort-users mailing list