[Snort-users] snort not logging to mysql

Cary Mathews scattered at ...4621...
Wed Jan 23 12:39:11 EST 2002


:<  - As I was getting frustrated with the whole procedure, I deleted the
snort directory, and re-un-tar'd it to start over, so I lost the config.h.
But in previous times, it activly complained about not finding the mysql.h
file, so when I didn't get that alert, I figured it had finally found it.

Reading through the documentation on mysql.com's website, I ran into some
flags that might help mysql on my BSD/OS system. So I will re-compile both
mysql and snort, and see how that helps.

Thanks very much for the advice,
Cary

On Wed, 23 Jan 2002, Steve Halligan wrote:

> Date: Wed, 23 Jan 2002 13:49:02 -0600
> From: Steve Halligan <agent33 at ...187...>
> To: 'Cary Mathews' <scattered at ...4621...>,
>      snort-users at lists.sourceforge.net
> Subject: RE: [Snort-users] snort not logging to mysql
>
> > I even tried recompiling the program using these options (I'm using
> > BSD/OS 4.x):
> > ./configure --with-mysql=/usr/contrib/lib/mysql
> > --prefix=/acu/snort/mysql
> > make
> > make install
> >
> What was the output of ./configure?  Look in your config.log make sure the
> --with-mysql... didn't error out.
>





More information about the Snort-users mailing list