[Snort-users] Compiling problem in Solairs 2.6

Roelof JT Jonkman roel at ...47...
Mon Jan 21 12:28:05 EST 2002


Eswar,

> I am trying to compile 1.8.3 on Solaris 2.6, its giving errors on make

Configure/Compile libpcap with bison/flex installed. (bison and flex are 
gnuware, you can get it from http://www.sunfreeware.com)

yacc/lex on solaris 2.6 is pretty dated, hence you got this problem.



roel
http://www.silicondefense.com







More information about the Snort-users mailing list