[Snort-users] Snort install

Warrick FitzGerald wfitzgerald at ...4613...
Thu Jan 17 12:53:02 EST 2002


Hi All,

I know this is a real newbie question, but Im sorry I'v been stuck for a day and a half and really need some help. 

When installing "snort-1.8.1-1mdk.i586.rpm" i get the following error :

error: failed dependencies:
        libpcap >= 0.4 is needed by snort-1.8.1-1mdk
        libpcap.so.0   is needed by snort-1.8.1-1mdk

Yes this seems simple and I know Im going to feel stupid when I hear the answer but here is what I have done to fix the problem.

A. Tried to install libpcap, but am not 100% sure how to tell if it is installed correctly. However rpm -q reveals that it is not
    [root at ...4614... root]# rpm -qa | grep libp   
    libpng2-1.0.12-2mdk
    libpilot-link4-0.9.5-3mdk
    
    the confusing thing though is that tcpdump works ???? HOW ????

B. My Path looks something like this :
[root at ...4614... root]# echo $PATH
/sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/sbin:/usr/local/bin:/usr/lib:

If anyone can tell me what Im doing wrong, I would really appreciate it.

Thanks
Warrick



 



Thanks
Warrick FitzGerald
Senior Systems Engineer
LiveTechnology Inc.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20020117/51282a89/attachment.html>


More information about the Snort-users mailing list