[Snort-users] mod_perl for apache..!!

kamesh_rajaram at ...4543... kamesh_rajaram at ...4543...
Wed Jan 16 14:33:03 EST 2002


Hi Everyone..!!
      I get the following error after running make:

***************************
(cd ../apache_1.3.22 && PERL5LIB=/usr/local/src/mod_perl-1.26/lib make)
===> src
make: Fatal error: Don't know how to make target `all'
Current working directory /usr/local/src/apache_1.3.22/src
*** Error code 1
make: Fatal error: Command failed for target `build-std'
Current working directory /usr/local/src/apache_1.3.22
*** Error code 1
make: Fatal error: Command failed for target `build'
Current working directory /usr/local/src/apache_1.3.22
*** Error code 1
make: Fatal error: Command failed for target `apaci_httpd'
****************************

There was also an error in per MAKEFILE.PL
Please help me out..I am not able to proceed further..

Bye,
Kamesh.



-------------------------------------------------
This mail helped a tree grow. Know more at http://green.sify.com

Take the shortest route to success! 
Click here to know how http://education.sify.com





More information about the Snort-users mailing list