[Snort-users] Snort with Solaris 2.8 Sparc..!!

skadhi skadhi at ...4497...
Wed Jan 16 06:28:05 EST 2002


On Wed, 2002-01-16 at 14:05, kamesh_rajaram at ...4543... wrote:

>       I have a Solaris 2.8 Sparc server. I want to install
> snort in that. But, the available version of Snort for that is Solaris 2.7(sparc). Can that be used...?? Will it create any problems..?? Or, with slight modifications can it be used..?? If so, what r the changes..??
instead of using the binary package for Solaris 7, use the source
instead & try to compile it after installing the mandatory tools
(compiler => gcc 2.95.3 for example, ...etc). It should work fine. 

For purist me: it's Solaris 8|7 & not 2.(8|7) :p


-- 
/Saad Kadhi --  [skadhi at ...4497...] 
[pgp keyid: 35592A6D http://pgp.mit.edu]
# buy a geek-in-a-can, point nozzle at technical problem and spray
# if desesperate degauss your screen. it might solve your pb as well





More information about the Snort-users mailing list