[Snort-users] flexresp on rh7.2

Chris Green cmg at ...671...
Tue Feb 26 07:55:03 EST 2002


"Basil Saragoza" <snortlst at ...125...> writes:

> I cannot compile snort 1.8.3  with flexresp on rh7.2.
> When I run:
> ./configure --with-mysql=path everything works fine.
> When I run
> ./configure --with-mysql=path --enable-flexresp then configure runs fine mut
> make won't finish normally.
>  I tried compiling libmnet from the src.rpm and reinstalling it, it
> did't help. Tried to use both snorts-rpm version and standard
> tarball - no difference, it just doesn't work. Is that a known
> issue ot something? 

Yes, probably answered 2x a week in the mailing list archives. 

> Should I try rh7.1?
>
make distclean
aclocal
automake
./configure  --with-mysql=path --enable-flexresp

Or preferably try 1.8.4-beta2
-- 
Chris Green <cmg at ...671...>
A good pun is its own reword.




More information about the Snort-users mailing list