[Snort-users] W2k ids 1.09 not working whatever I tried.

Wouter Jan Wessels wouter.wessels at ...1592...
Fri Feb 15 16:33:05 EST 2002


Hello.

I have tried everything advised to get snort IDS working on w2k.

My main problem is:

- Snort creates rotated log files if it is started from IDS, but is not logging a single bit in it. Also after a remote portscan nothing happens.

- Sometimes if I change settings in IDS, and after that pressing create script, I sometimes loose all settings if I start IDS again, the wininstall is then reinstalling everything, and I loose all settings AAARGGG ;)

- If I choose to do verbose and to show console, I see every traffic, also traffic from my local NIC although I specified my home network as the ip address of my ADSL router.

- I don't understand the ALERT option in IDS, because it is stated as option -A, but if I take the output of snort ?, it says I am not allowed to use that switch with w32 binary.

I am sorry, I am stocked, don't know what to do anymore.

Please can someone help me?

I have been spended about 5 days on this.

Wouter Jan Wessels.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20020215/cc326aa2/attachment.html>


More information about the Snort-users mailing list