[Snort-users] ACID : PHP GD error

SkatFiend at ...661... SkatFiend at ...661...
Fri Feb 8 10:48:12 EST 2002


This same error also occurs if your config is not correct EVEN if PHP is complied with GD. I had this problem in a Win32 enviornment and it was NOT for lack of GD support.

Cliff

Subj:   RE: [Snort-users] ACID : PHP GD error 
Date:   Fri, 8 Feb 2002 1:33:32 PM Eastern Standard Time 
From:   Frank Carreiro <fcarreiro at ...4629...> 
To:   snort-users at lists.sourceforge.net, phosmane at ...4617... 
 
You didn't compile gd support into php.  Recompile your php module with 
gd support and it should work.  From the php directory type ./configure 
--with-gd   as part of your configure options.

I myself have run into this problem and haven't had a chance to try the 
above yet.  I did find this in their troubleshooting docs (I think).

Hopefully I'll have some time today to try it also :-)

Oh.. and if you don't have the gd library loaded then you will need to 
download/install it.  I believe it comes by default in most linux 
distros (I'm running redhat 6.2 on this particular system)

Frank

 





More information about the Snort-users mailing list