[Snort-users] Will new rules require upgrade to snort 2.0

O'Flynn, Derek DOFlyn at ...6551...
Mon Dec 23 10:52:03 EST 2002


I think you will have to have the latest snort version to use the latest
rules.  If they add updated features that the rules can take advantage of
this only makes sense.  You should however be able to use snort 2.0 and a
1.9 ruleset without any problem.

Derek

-----Original Message-----
From: David Stubblefield [mailto:dstubblefield at ...7643...] 
Sent: Monday, December 23, 2002 12:21 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] Will new rules require upgrade to snort 2.0

Hello,

In order to get the latest rules to work and upgrade to snort 1.9 was
needed.  My question is will it be necessary to upgrade to version 2.0 when
it comes out to use the latest rules?  Or will I be able to use snort 1.9
with the latest rules as they come out for the foreseeable future? 

Thanks,
David Stubblefield
NOC Associate
650-244-9301
RagingNet
901 Sneath Lane, Suite 201
San Bruno, CA 94066
www.ragingnet.com



-------------------------------------------------------
This sf.net email is sponsored by:ThinkGeek
Welcome to geek heaven.
http://thinkgeek.com/sf
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20021223/da3082cf/attachment.html>


More information about the Snort-users mailing list