[Snort-users] W2K snort launch & halt

Serge Jorgensen lists at ...7728...
Wed Dec 11 12:28:17 EST 2002


I've run through the available interfaces - no luck. -i2 seems to point to
the NIC, but running give the same problem. 

 

I was originally thinking that there was a compilation problem too so I just
grabbed a binary and installed that - same result.

 

 

 

-----Original Message-----
From: Hicks, John [mailto:JHicks at ...5857...] 
Sent: Wednesday, December 11, 2002 2:53 PM
To: 'Serge Jorgensen'; Snort Users (E-mail)
Subject: RE: [Snort-users] W2K snort launch & halt

 

That sounds like you enabled Snort Statistics for Unix when you compililed
it...


John

-----Original Message-----
From: Serge Jorgensen [mailto:lists at ...7728...]
Sent: Wednesday, December 11, 2002 2:03 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] W2K snort launch & halt

I just ran into a problem with a Snort install on a clean W2K box -
everything seems to install fine (using WinPcap 2.3 and Snort 1.9), but on
even a basic snort -d -e -v I get an initial "Initializing.", then a
"Warning: OpenPcap() device \Device\Packet_NdisWanIp network lookup:" which
says it completes successfully, initializing snort, and the version
information. then nothing. I can Ctrl-C out of it, which gives the Snort
analyzed 0 out of 0 packets, and ends with a 

Pcap_loop: read error: PacketReceivePacket failedpcapstats: PacketGetStats
error

 

Haven't seen this before - would appreciate any thoughts. Thanks.

 

Serge

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20021211/a42700ed/attachment.html>


More information about the Snort-users mailing list