[Snort-users] snort NT install question

Andrew R. Baker andrewb at ...950...
Wed Dec 4 09:07:05 EST 2002


Pat Browne wrote:
> To whom it may concern:
> 
> This is my first post so please be gentle.
> 
> If this is not the appropriate forum to ask the following question, please
> point me in the right direction.
> 
> I downloaded and installed Snort-1.9.0-win32 to a Winddows 2000 machine and
> a Windows NT machine.
> 
> I downloaded and installed WinPcap_2_3 on each machine.
> 
> Snort runs on the Win2K box but the NT version complains it cannot find
> libnetNT.dll.
> 
> What have I missed?

It would appear that you installed a win32 binary with active response 
support (which requires that you install libnet).  You can either 
download and install libnet for win32 (not sure where to download from) 
or you can select a Snort version from the installer that does not 
include active response support.

-A






More information about the Snort-users mailing list