[Snort-users] Rules for version1.8.6

Erek Adams erek at ...577...
Mon Dec 2 08:14:04 EST 2002


On Mon, 2 Dec 2002, David Stubblefield wrote:

> First off I am a newbie.  I am currently in an environment that is
> running Snort 1.8.6.  I have been asked to come up to speed on that
> system and then upgrade to the latest version.  So I am working on
> installing version 1.8.6 via the Snort Installation Manual - Snort,
> MySQL, Red hat 7.3.  I have downloaded and installed snort1.8.6 as well
> as MySQL client and dev rpm's.  Now I would like to download the
> signatures but all I see is signatures for 1.9.  Is it possible to get
> the signatures for 1.8.6 and if so where?  Also I am open to any and all
> suggestions regarding getting 1.8.6 up and running and then upgrading to
> the latest version.  Anyone's time and consideration regarding this is
> greatly appreciated.

1.8.x rules?  No such animal.  The only place you can get those is from
one of the old tarballs.

Don't waste your time with 1.8.x.  Goahead and update to 1.9.0.  There's a
lot of changes from 1.8.x to 1.9.x and no need in having to relearn
something.

Cheers!

-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net





More information about the Snort-users mailing list