[Snort-users] Resp: and react: don't work on w2k and XP ?

Matt Kettler mkettler at ...4108...
Mon Aug 19 12:17:13 EDT 2002


You really don't want to have all the boxes checked.. Pick ONE.

It would appear that what checking all of them does is installs multiple 
snort.exe files, one on top of the other.. The one you wind up with is the 
last in the list, which doesn't have flexresp support.

The snort w/flexresp only .exe file is 307,200 bytes from the 
snort-1.8.7-win32.exe installer.




At 09:08 PM 8/19/2002 +0200, Troll wrote:
>Hi
>
>Thats my Problem I get the pre compiled Version binarie for win32 version
>1.8.7-win32.exe
>At the INstallation I made custom installation and flexsep and all other
>choices are marked. (made a full installation)
>Thats why I'm wondering
>I'm using XP prof. and winpcap 3.0 alpha





More information about the Snort-users mailing list