[Snort-users] Snort 1.9.0beta5

Chris Green cmg at ...1935...
Fri Aug 16 08:33:04 EDT 2002


"Gray . Brendan" <bgray2 at ...3738...> writes:

> Incidentally, I'm trying 1.9.0beta5, and was still having the problem with
> my eth0 interface dropping out of promisc mode right after going into
> promisc mode.  Only this time I saw an error message in my messages file
> complaining of an obsolete (PF_INET,SOCK_PACKET) so I upgraded my libpcap
> from 0.6 to 0.7 and now it works ok.

Ok, good deal. I'll put it in problems

-- 
Chris Green <cmg at ...1935...>
"Yeah, but you're taking the universe out of context."




More information about the Snort-users mailing list