[Snort-users] Followup: 1.8.7 on Solaris 8

Erek Adams erek at ...577...
Wed Aug 14 16:11:04 EDT 2002


On Wed, 14 Aug 2002, Erek Adams wrote:

> Works like a champ for me, except for a tweak need for ./configure--see note
> below.

Yep, I'm replying to my own message.  So I get 2x the number of drinks...
But since the number is Zero, I guess I better post in HTML.  ;-)

For any people using 1.8.7 on Solaris:

	Check the version of grep that's in your path.  The standard Solaris
grep (/usr/bin/grep) does not have the "-q" option.  The GNU grep
pacakge does support it.  If you don't want to install any other
software, the quick solution is:

	ln -s /usr/xpg4/bin/grep /usr/local/bin/grep

That should kill most crashes caused in the stream4 module.

Hope that helps someone!

-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net





More information about the Snort-users mailing list