[Snort-users] Update Ver. Win 1.8.1 to Win 1.8.7

Boisvert, Mario mboisvert at ...3290...
Tue Aug 13 06:20:04 EDT 2002


Hi,


I'am looking for a procedure to update my WinSnort 1.8.1/MYSQL/ACID to
version 1.8.7/MYSQL/ACID/Flexresp.  


Do I need to re-install all component or can I just change the following:


A) Change the snort.exe file from 1.8.1 to 1.8.7
B) Delete the old snort service to install the new one.  Can I run two
instances of snort with the new service?
C) Re-install ACID
D) Install the PHPLot component



Mario Boisvert







More information about the Snort-users mailing list