[Snort-users] Snort ver 1.8.7

Semerjian, Ohanes Semerjian.Ohanes at ...4899...
Mon Aug 12 17:00:04 EDT 2002


Thanks Erek for the reply,

Actually this box and another 8 of them are already running Snort 1.8.4
without any problems for quite a while now. If 1.8.4 is running on this box
I would think the path should be okay and other version should run too
without any problems, unless the way the code for the other version is been
changed...! If I was installing Snort for the first time on this box then
yep what u mentioned could a possibility but I'm running Snort since 1.8.1
on this box...! Well I can say that is I'm puzzled here.

Okay as for the error this been generated while I'm running make install and
the box is a sparc that runs Sol8 with latest patches and configured with
the following options and compiling under user root.

./configure --prefix=/usr/local --with-mysql=/usr/local/mysql

I'm not sure if this was the kind of info u needed it.

Best Regards

Ohanes Semerjian
PGP kEY 
6604 2A46 E64F BEBF A4B7  9D01 9E08 399C 9D45 3254


-----Original Message-----
From: Erek Adams [mailto:erek at ...577...]
Sent: Tuesday, 13 August 2002 4:10
To: Semerjian, Ohanes
Cc: 'snort-users at lists.sourceforge.net'
Subject: Re: [Snort-users] Snort ver 1.8.7


On Mon, 12 Aug 2002, Semerjian, Ohanes wrote:

> Since I haven't heard any response from any one on the list, I'm assuming
> that no one had Snort 1.8.7 running on Solaris 8 successfully...!

Nope, it just means that some of us have been on vacation.  ;-)

> Okay I need some assistance here. When I'm trying to compile the ver 1.8.7
> I'm getting the errors below. Currently I'm running Snort 1.8.4 on 8
sensors
> without any problems...! Any ideas. Many thanx
>
> *** Error code 1
> make: Fatal error: Command failed for target `install-binPROGRAMS'
> Current working directory /tmp/snort-1.8.7
> *** Error code 1
> make: Fatal error: Command failed for target `install-am'
> Current working directory /tmp/snort-1.8.7
> *** Error code 1
> make: Fatal error: Command failed for target `install-recursive'
> bash-2.03#

While this does show errors, it doesn't really show 'what' was happening
before the errors.  Do you have any more info/data on this?

Since I can build cleanly from the tarball, I'd have to guess it's some
issue
with your path or something local/common to your boxes.

Cheers!

-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net




More information about the Snort-users mailing list