[Snort-users] Re: error: "mysql support is not compiled in this copy"

Alex Pinheiro Machado Rodrigues alex at ...3156...
Mon Aug 12 14:12:04 EDT 2002


Try to install mysql from rpm files. I'm running at rh7.3, latest version of
mysql, php, apache, etc...
If you want my step-by-step, try www.bsbnet.com/snort
Sorry, it's in portuguese, but if you need some help, send me a e-mail.
Thanks.
Alex, Brazil


----- Original Message -----
From: "Ed Kasky" <ed at ...3483...>
To: <Snort-users at lists.sourceforge.net>
Sent: Monday, August 12, 2002 6:02 PM
Subject: [Snort-users] error: "mysql support is not compiled in this copy"


Specifics:
Snort - 1.8.7 (Build 128) with conf and rules in /etc/snort/
(daemon /usr/local/bin/snort -u snort -D -c /etc/snort/snort.conf )
Mysql - 3.23.51 in /usr/local/mysql/
RedHat 7.2, 2.4.7-10

For some reason I am having a hell of a time getting snort to start with
mysql configured.

I ran ./configure --with-mysql=<path to mysql> and tried a number of
different paths, none of which seem to work.  I keep getting the following
when trying to start the daemon:

"snort: FATAL ERROR:  Check your configuration file to be sure you did not
mis-spell "mysql".  If you did not, you will need to reconfigure and
recompile ensuring that  you have set the correct options to the configure
script. Type   "./configure --help" to see options for the configure
script."

What exactly is the path that it needs?  I read in one post that it needs
the path to mysql.h, but that didn't work wither....

Any help is greatly appreciated...

Ed
~~

Ed Kasky
Los Angeles, CA
. . . . . . . .
Reputation: what others are not thinking about you.



-------------------------------------------------------
This sf.net email is sponsored by: Dice - The leading online job board
for high-tech professionals. Search and apply for tech jobs today!
http://seeker.dice.com/seeker.epl?rel_code=31
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users






More information about the Snort-users mailing list