[Snort-users] Help! Libpcap error message.

John Berkers berjo at ...827...
Wed Sep 26 06:48:02 EDT 2001


You need to install libpcap-devel rpm as well.

John Berkers

-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net]On Behalf Of T.Ferris
Sent: Wednesday, 26 September 2001 12:35
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] Help! Libpcap error message.


I am trying to install snort 1.8.1 on Mandrake 8.0.  I have installed the 
Libpcap from the RPM cds from Mandrake.  What could be the problem here?
 

ERROR!  Libpcap library/headers not found, go get it from
   ftp://ftp.ee.lbl.gov/libpcap.tar.Z
   or use the --with-libpcap-* options, if you have it installed
   in unusual place


Thanks,

=======================
Tom F.
www.security-protocols.com
=======================

_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users




More information about the Snort-users mailing list