[Snort-users] Help! Libpcap error message.

T.Ferris tommy at ...3366...
Tue Sep 25 22:36:04 EDT 2001


I am trying to install snort 1.8.1 on Mandrake 8.0.  I have installed the 
Libpcap from the RPM cds from Mandrake.  What could be the problem here?
 

ERROR!  Libpcap library/headers not found, go get it from
   ftp://ftp.ee.lbl.gov/libpcap.tar.Z
   or use the --with-libpcap-* options, if you have it installed
   in unusual place


Thanks,

=======================
Tom F.
www.security-protocols.com
=======================




More information about the Snort-users mailing list