[Snort-users] can't install php-bcmath.rpm

roman at ...438... roman at ...438...
Sun Sep 23 07:06:02 EDT 2001


If you use a "newer" version of ACID 0.9.6b12+, you do not
need to install bcmath at all.

Roman

On Sat, 22 Sep 2001, Bruno Gimenes Pereti wrote:

> Hi,
>
> I'm running RedHat 7.1, snort 1.8.1-RELEASE (Build 74) and want to use ACID
> but I'm running the php-4.0.4pl1-9 without bcmath suport that comes with
> RedHat.
> When I try to install php-bcmath (RPM) it says I need php-common, when I try
> to install php-common (RPM) it says I need libcrypto.so.0.9.6.1 and mm, when
> I try to install openssl-0.9.6b-3 I got dependence error with libcrypto.so.1
> and libssl.so.1.
>
> Will I need to compile php?
>
> Thank's
>
> Bruno Gimenes
Pereti.


---------------------------------------------
This message was sent using Voicenet WebMail.
      http://www.voicenet.com/webmail/






More information about the Snort-users mailing list