[Snort-users] can't install php-bcmath.rpm

Erek Adams erek at ...577...
Sat Sep 22 07:10:02 EDT 2001


On Sat, 22 Sep 2001, Bruno Gimenes Pereti wrote:

>
> I'm running RedHat 7.1, snort 1.8.1-RELEASE (Build 74) and want to use ACID
> but I'm running the php-4.0.4pl1-9 without bcmath suport that comes with
> RedHat.
> When I try to install php-bcmath (RPM) it says I need php-common, when I try
> to install php-common (RPM) it says I need libcrypto.so.0.9.6.1 and mm, when
> I try to install openssl-0.9.6b-3 I got dependence error with libcrypto.so.1
> and libssl.so.1.
>
> Will I need to compile php?

RPM's Bad.  Compiling Good.

;-)

Seriously, I'd suggest ripping off all of those RPM's and rolling your own
from tarballs.  RPM's are nice, but the damned dependencies issues that RH
seems to always have drive me nuts.  Maybe that's why I converted to OpenBSD!
:-P

Hope that helps!

-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net





More information about the Snort-users mailing list