[Snort-users] AW: (Snort-users) compile snort with mysql suport.

sandro.poppi at ...3316... sandro.poppi at ...3316...
Wed Sep 12 05:12:01 EDT 2001


You'll have to install the mysql development rpm too.

Regards,
Sandro

> -----Ursprüngliche Nachricht-----
> Von: "Bruno Gimenes Pereti" <pereti at ...3411...> at Internet
> Gesendet: Mittwoch, 12. September 2001 08:58
> An: <snort-users at lists.sourceforge.net> at Internet
> Betreff: [Snort-users] compile snort with mysql suport.
>
>
> Hi,
>
> sorry administrator, I sent this message to you yesterday
> instead of the
> list.
>
> Do I need the sorce code of mysql do compile snort with mysql
> suport? I have
> an rpm version of mysql and can't run "./configure
> --with-mysql" the error
> is:
>
> <snip>
> checking for mysql...
>
> **********************************************
>   ERROR: unable to find mysql headers (mysql.h)
>   checked in the following places
>         /usr/include
>         /usr/include/mysql
>         /usr/local/include
>         /usr/local/include/mysql
> **********************************************
>
> I tried to download the sorce code of mysql and
> "./configure --with-mysql=../mysql/" and the error is:
>
> <snip>
> checking for mysql...
>
> **********************************************
>   ERROR: unable to find mysqlclient library
>   checked in the following places
>         ../mysql-3.23.37//lib
>         ../mysql-3.23.37//lib/mysql
> **********************************************
>
> What do I need to do?
>
> Thanks
>
> Bruno.
>
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>
>





More information about the Snort-users mailing list