[Snort-users] problem with installation

Hawrylkiw, Dan G dan.g.hawrylkiw at ...1966...
Wed Sep 5 09:46:02 EDT 2001


Dariusz,
You'll need to tell 1.8.1 to compile with mysql support.

These commands should do ok for you.

rm config.cache
./configure --with-mysql
make
make install

/Dan Hawrylkiw

-----Original Message-----
From: Dariusz Zmokly [mailto:globi at ...3333...]
Sent: Wednesday, September 05, 2001 5:49 AM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] problem with installation


Hello,

I want to upgrade to new version of snort. I have been using version
1.6.3 without any problems. Today I downloaded new version of libpcap -
libpcap-2001.09.04 and compiled it. Then I restarted old version of snort
and it was running ok, so it seems libpcap is ok.

So I downloaded snort-1.8.1-RELEASE, typed './configure', 'make', 'make
install'
all went ok. But when I try to start snort it says
'snort: error in loading shared libraries: libmysqlclient.so.6: cannot open
shared object file: No such file or directory'

globi at ...3334...:~/proj/snort-1.8.1-RELEASE$ locate libmysqlclient.so.6
/usr/local/lib/mysql/libmysqlclient.so.6
/usr/local/lib/mysql/libmysqlclient.so.6.0.0

There is probably some problem with path to libmysqlclient.so.6 but this is
strange because compilation goes ok. Could you help me?

regards,
Dariusz Zmokly


_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users




More information about the Snort-users mailing list