[Snort-users] Snort Stopping

Tim Hughes tph at ...3725...
Tue Oct 30 22:48:03 EST 2001


Snort StoppingWhat size is the box you are running snort on?  I have had this problem on a 486 w/ only 24 MB of RAM and I have found that it is a problem due to the speed of the system...  I created a cron job that checks every min, and restarts snort if it can not find the process...

Tim Hughes
  ----- Original Message ----- 
  From: Matthew Francis 
  To: Snort Users (E-mail) 
  Sent: Tuesday, October 23, 2001 3:38 AM
  Subject: [Snort-users] Snort Stopping


  Hi 

  I know this has been mentioned a lot here but this case is a little different.  The box is running RedHat 7.1 with Snort 1.8.1.  When I configured the box a couple of months ago I ghosted a copy of it before it when 'live'.  Its been running fine until very recently where Snort has been stopping after only a few hours of running.  I decided to ghost it back to how it was 2 months ago when it was working.  For some reason this hasn't fixed the problem.  Its really odd because obviously the software is exactly the same as it was then and none of the hardware has changed (the box hasn't even been touched!).  None of the network topology has changed either.

  Anyone got any ideas??? 

  Thanks  
  ----- 
  Matthew Francis 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20011030/028b24cc/attachment.html>


More information about the Snort-users mailing list