[Snort-users] Issue with Snort-1.8.1-RELEASE ./configure

Joe McAlerney joey at ...47...
Mon Oct 22 11:18:32 EDT 2001


LorenMarcus at ...2792... wrote:
> 
> I am attempting to install snort-1.8.1-RELEASE with the XML output plugin on an x86 Redhat 7.1 machine.  I can't get past configure.  I installed ntp4.1.0.  All seemed to go well.  I installed libxml2 and libxml2-devel via rpm.  All seemed to go well.  I installed libidmef-0.6.3.  All seemed to go well.
> 
> When I run:
> 
> /home/myaccountnamereplacedhere/archive/snort/snort-1.8.1-RELEASE/configure --enable-idmef --with-libntp-libraries=/home/myaccountnamereplacedhere/archive/ntp/ntp-4.1.0

Hello Loren,

Sorry for the delayed response.  Serious mail backlog.  Anyway, you were
sooooo close.  Just add /libntp to the end of your
--with-libntp-libraries tag:

--with-libntp-libraries=/home/myaccountnamereplacedhere/archive/ntp/ntp-4.1.0/libntp

Just fyi, I'm going to be removing the libntp dependency for the next
version of libidmef and the IDMEF XML plugin.  This will make everyone's
world better.  On a similar not, I'm working with some fine folks at
Harvey Mudd College to incorporate the IDXP transport protocol in with
the plugin.  Check the website for updates. 
http://www.silicondefense.com/idwg/snort-idmef/

Please drop me a line if you run into further problems.

Kind Regards,

-Joe M.
-- 
|   Joe McAlerney     joey at ...155...   |
| Silicon Defense - Technical Support for Snort |
|       http://www.silicondefense.com/          |
+--                                           --+




More information about the Snort-users mailing list